創作內容

0 GP

BGP EIGRP DHCP 練習

作者:路人甲│2020-03-22 19:25:00│贊助:0│人氣:46
BGP跨區+EIGRP內部路由 + Router作DHCP server
A
ip dhcp excluded-address 192.168.0.1
# 保留DHCP的IP 192.168.0.1不派出去
!
ip dhcp pool A
   network 192.168.0.0 255.255.255.0
#DHCP派出去的IP範圍
   default-router 192.168.0.1
#預設DHCO Gateway
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
!
interface Serial1/0
ip address 1.1.1.2 255.255.255.252
!
router bgp 65001
no synchronization
network 192.168.0.0
neighbor 1.1.1.1 remote-as 65003
#連結另一個AS 65003
!
ISP1
!
interface Serial1/0
ip address 1.1.1.1 255.255.255.252
!
interface Serial1/1
ip address 1.1.1.5 255.255.255.252
!
router eigrp 100
redistribute static
# 將靜態路由redistribute to EIGRP
redistribute bgp 65003 metric 100 1 255 1 1500
# 將BGP 65003 redistribute to EIGRP
network 1.1.1.0 0.0.0.3
network 1.1.1.4 0.0.0.3
network 1.1.1.8 0.0.0.3
!
router bgp 65003
no synchronization
network 1.1.1.0 mask 255.255.255.252
network 1.1.1.4 mask 255.255.255.252
network 1.1.1.8 mask 255.255.255.252
redistribute connected
redistribute static
redistribute eigrp 100
neighbor 1.1.1.2 remote-as 65001
neighbor 1.1.1.6 remote-as 65003
!
ISP2
!
interface Serial1/0
ip address 1.1.1.9 255.255.255.252
!
interface Serial1/1
ip address 1.1.1.6 255.255.255.252
!
router eigrp 100
redistribute static
redistribute bgp 65003 metric 100 1 255 1 1500
network 1.1.1.0 0.0.0.3
network 1.1.1.4 0.0.0.3
network 1.1.1.8 0.0.0.3
!
router bgp 65003
no synchronization
network 1.1.1.0 mask 255.255.255.252
network 1.1.1.4 mask 255.255.255.252
network 1.1.1.8 mask 255.255.255.252
redistribute connected
redistribute static
redistribute eigrp 100
neighbor 1.1.1.10 remote-as 65002
neighbor 1.1.1.5 remote-as 65003
B
interface FastEthernet0/1
ip address 172.16.10.1 255.255.255.0
!
interface Serial1/0
ip address 1.1.1.10 255.255.255.252
!
router bgp 65002
no synchronization
bgp log-neighbor-changes
network 172.16.10.0 mask 255.255.255.0
neighbor 1.1.1.9 remote-as 65003
!
L3 Switch 替代DHCP Server
Multilayer Switch2
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool 1
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
!
ip routing
!
interface Vlan1
ip address 192.168.0.1 255.255.255.0
!

引用網址:https://home.gamer.com.tw/TrackBack.php?sn=4725437
All rights reserved. 版權所有,保留一切權利

相關創作

留言共 0 篇留言

我要留言提醒:您尚未登入,請先登入再留言

喜歡★aabb177 可決定是否刪除您的留言,請勿發表違反站規文字。

前一篇:L3 Switch AC... 後一篇:【心得】Strike V...

追蹤私訊

作品資料夾

xicase666大家
【夢墨鬼小說】第二屆鬼故事大賽開徵!看更多我要大聲說昨天21:07


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】