創作內容

2 GP

Firefox 52和Chrome 42版本後,啟動NPAPI瀏覽器外掛程式的方法(超過限制條件後則無效)

作者:彼方,安息永幸(祈願者)│2017-09-07 12:18:15│贊助:12│人氣:10664
由於火狐在52版本之後,Chrome則是42版之後
停用了所有的NPAPI外掛
所以已有不少目前常用的網頁附加元件都無法使用了


火狐則是只剩下Flash Player還能用而已

Firefox 52版後,啟用 Java、Silverlight、Unity 等外掛(plugins)的辦法

方法1.使用火狐的長期維護版本
功能將停留在firefox52版,安全性更新則提供到2018年初
下載頁面(請自行下拉找到繁體中文版)


註:
64-bit版的長期維護版,只支援Flash和Silverlight
,若要使用Java或其他外掛元件,則要安裝 32-bit版


方法2.新增布林值的方式
https://home.gamer.com.tw/creationDetail.php?sn=3553623
(已知可適用到53版,54版沒測試過,已知目前最新的55版使用新增布林值的方法則完全無效)


參考資訊來源
【婉麗河畔旁】
https://kreen.org/2342/how-to-enable-plugins-firefox52
RE:【問題】火狐52.0版不再支援BF遊戲啟動
https://forum.gamer.com.tw/Co.php?bsn=07650&sn=6113165


Chrome 42版後,啟用 Java、Silverlight、Unity 等外掛(plugins)的辦法
(辦法僅適用到Chrome 45版於2015年推出時止)

步驟1
於瀏覽器頂端的網址列輸入『chrome://flags/#enable-npapi』後按enter
步驟2
之後會出現『啟用NPAPI』字樣的視窗中,點擊寫有『啟用』字樣的連結
步驟3
之後點擊瀏覽器下方的『立即重新啟動』重開Chrome
步驟4
重開Chrome之後,在網址列輸入chrome://plugins後按enter進入外掛程式列表畫面
之後自行找到想要啟動的外掛元件 (例如樂豆的網頁外掛程式:beanfun plugin)
之後勾選允許來啟動該外掛元件



參考資訊來源:
中華郵政-調整Chrome瀏覽器新版本阻擋元件執行說明網頁
https://webatm.post.gov.tw/postatm/help/Chrome42.htm
Perton網誌
http://pertonchang.blogspot.tw/2015/07/npapi-chrome-42.html

引用網址:https://home.gamer.com.tw/TrackBack.php?sn=3713498
Some rights reserved. 姓名標示-非商業性 2.5 台灣

相關創作

同標籤作品搜尋:生活相關|Beanfun|火狐|外掛|Chrome|Firefox|plugin|NPAPI|BF

留言共 1 篇留言

楓葉鈴鐺
畢竟是過時的技術了
沒記錯2020年Flash也要停止更新了

09-07 20:04

彼方,安息永幸(祈願者)
聽說是都要改用HTML509-07 20:09
彼方,安息永幸(祈願者)
希望橘子能趕快跟進
別再用舊技術做網頁外掛了
很不想換掉火狐用IE的說...09-07 20:11
我要留言提醒:您尚未登入,請先登入再留言

2喜歡★yumi854tukai 可決定是否刪除您的留言,請勿發表違反站規文字。

前一篇:【新手指南】臨時任務 -... 後一篇:三原色戰隊 (總等級更新...

追蹤私訊

作品資料夾

d7d7ffgkt想上車的人
多啦AV夢的內容由此而去https://home.gamer.com.tw/creationDetail.php?sn=4872169看更多我要大聲說5小時前


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】