創作內容

0 GP

更新災難

作者:likwueron│2012-09-17 12:35:26│巴幣:0│人氣:159
最近 Archlinux 改變得蠻多的,第一次是,去年還是年初的樣子,多了一個驗證金鑰。
因為一開始不太會用,有點賭爛,最後乾脆用重灌大法解決這問題。

而這次嘛,冒出了一個 glibc /lib exists in filesystem
雖然這路徑看起來怪怪的,不過我想強制蓋過去就行了吧?
結果...各位看這篇就知道了。
太好了,我又要重灌一次。

不過說真的,Linux 問題雖多,但總是有解決辦法的。
暑假時我回老家,用那台筆電,根本賭爛到死。
似乎是我忘了 Windows 還在更新的樣子,我把它關了,重開之後發現IE更新失敗。
因為更新失敗的原因,我姐和我抱怨 IE 開很多網頁都會當掉。
恩...重更應該就可以了吧?結果呢?就算用fix it還是更新失敗。
好吧,反正 IE 只是裝飾,微軟的人是不懂的,但是...它居然給我發神經,每次登入就冒出4個IE視窗...
最後我想發大絕:重裝IE->安裝程式一直說你已是最新版;關閉Windows功能->清單是空的;手動砍掉->需要特殊使用者,連系統管理員都不行。
微軟,你它媽的雜碎!
引用網址:https://home.gamer.com.tw/TrackBack.php?sn=1742501
Some rights reserved. 姓名標示-非商業性 2.5 台灣

相關創作

同標籤作品搜尋:更新|電腦|Windows|Linux

留言共 0 篇留言

我要留言提醒:您尚未登入,請先登入再留言

喜歡★iqandadie 可決定是否刪除您的留言,請勿發表違反站規文字。

前一篇:看公務員年終及未來的危機... 後一篇:X!被BZ鎖帳號...

追蹤私訊切換新版閱覽

作品資料夾

kimchi自己
生活空有軀殼卻少了靈魂看更多我要大聲說昨天22:42


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】